<!--M#s24074--><!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.26136d1f.js"></script><link rel="stylesheet" href="/dist/css/index.541540ed.css"><!--F#7--><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PLNZ46S');</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://ebm.native-x.io' });
    </script><!--F#9--><!--F#2--><!--F#1--><!--F#3--><title>Voltacon Launches New High-Spec LED Bulb for the British Ministry of Defence | LEDs Magazine</title><meta name="description" property="og:description" item-prop="description" content="Supply of 20,000 LED bulbs"><link rel="canonical" href="https://www.ledsmagazine.com/directory/general-lighting/emergency-security-lighting/press-release/14074010/voltacon-uk-ltd-voltacon-launches-new-highspec-led-bulb-for-the-british-ministry-of-defence"><meta property="og:title" item-prop="name" content="Voltacon Launches New High-Spec LED Bulb for the British Ministry of Defence"><meta name="image" property="og:image" item-prop="image" content="https://img.ledsmagazine.com/files/base/ebm/leds/image/2019/12/Screen_Shot_2019_12_20_at_11.59.15_AM.5dfcfe0f7edfe.png?auto=format&amp;fit=max&amp;w=1200"><!--F#0--><meta property="og:url" content="https://www.ledsmagazine.com/directory/general-lighting/emergency-security-lighting/press-release/14074010/voltacon-uk-ltd-voltacon-launches-new-highspec-led-bulb-for-the-british-ministry-of-defence"><!--F/--><meta property="og:site_name" content="LEDs Magazine"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Voltacon Launches New High-Spec LED Bulb for the British Ministry of Defence"><meta name="twitter:description" content="Supply of 20,000 LED bulbs"><meta name="twitter:image:src" content="https://img.ledsmagazine.com/files/base/ebm/leds/image/2019/12/Screen_Shot_2019_12_20_at_11.59.15_AM.5dfcfe0f7edfe.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Dec 20th, 2019"><meta property="article:modified_time" content="Dec 20th, 2019"><!--F/--><!--F/--><!--F/--><!--F#3--><!--F#2--><!--F#1--><!--F#3--><!--F#1--><script>dataLayer.push({"page_type":"content","canonical_path":"/directory/general-lighting/emergency-security-lighting/press-release/14074010/voltacon-uk-ltd-voltacon-launches-new-highspec-led-bulb-for-the-british-ministry-of-defence","content":{"id":14074010,"type":"press-release","name":"Voltacon Launches New High-Spec LED Bulb for the British Ministry of Defence","published":"2019-12-20T17:00:01.000Z"},"created_by":{"id":"5d937c26ad70755f2b8b4582","username":"jross","firstName":"Jessica","lastName":"Ross"},"company":{"id":14056264,"name":"Voltacon UK Ltd"},"section":{"id":34528,"name":"Emergency & security lighting","alias":"directory/general-lighting/emergency-security-lighting","fullName":"Industry Guide > General Lighting > Emergency & security lighting"},"section_hierarchy":[{"id":34469,"name":"Industry Guide","alias":"directory"},{"id":34527,"name":"General Lighting","alias":"directory/general-lighting"},{"id":34528,"name":"Emergency & security lighting","alias":"directory/general-lighting/emergency-security-lighting"}],"taxonomy":[],"authors":[]});</script><!--F/--><!--F/--><!--F/--><!--F/--><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', ["14074010"]).setTargeting('cont_type', ["press-release"]); });</script><!--F#2--><!--F#1--><script>googletag.cmd.push(function() { googletag.defineSlot('/21687441225/LEDS/default/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).addService(googletag.pubads()); googletag.defineSlot('/21687441225/LEDS/default/rail1', [300,250], 'gpt-ad-rail1').addService(googletag.pubads()); googletag.defineSlot('/21687441225/LEDS/default/rail2', [300,600], 'gpt-ad-rail2').addService(googletag.pubads()); });</script><!--F/--><!--F/--><!--F/--><!--F/--><script>dataLayer.push({"gtm.start":1576909947278,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('env', ["production"]).setTargeting('path', ["/directory/general-lighting/emergency-security-lighting/press-release/14074010/voltacon-uk-ltd-voltacon-launches-new-highspec-led-bulb-for-the-british-ministry-of-defence"]).setTargeting('host', ["www|ledsmagazine|com"]); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', ["/directory/general-lighting/emergency-security-lighting/press-release/14074010/voltacon-uk-ltd-voltacon-launches-new-highspec-led-bulb-for-the-british-ministry-of-defence"]); });</script><!--F/--></head><body><!--F#9--><div id="vue-1576909947278-45"><script>CMSBrowserComponents.loadComponent('#vue-1576909947278-45', 'RevealAdListener', {});</script></div><div id="vue-1576909947278-981"><script>CMSBrowserComponents.loadComponent('#vue-1576909947278-981', 'GTMTrackLoadMore', {});</script></div><header class="site-header"><!--F#1--><nav class="site-navbar site-navbar--secondary"><!--F#1--><div class="site-navbar__container"><!--F#1--><!--F#2--><div id="vue-1576909947278-800"><script>CMSBrowserComponents.loadComponent('#vue-1576909947278-800', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><!--F#1--><!--F#1--><img class="site-navbar__logo" alt="LEDs Magazine" src="https://img.ledsmagazine.com/files/base/pennwell/leds/logo.png?h=60" srcset="https://img.ledsmagazine.com/files/base/pennwell/leds/logo.png?h=120 2x"><!--F/--><!--F/--></a><ul class="site-navbar__items site-navbar__items--secondary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="/directory" class="site-navbar__link site-navbar__link--active"><!--F#1-->Industry Guide<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="https://www.strategiesinlight.com/index.html" target="_blank" rel="noopener" class="site-navbar__link"><!--F#1-->Strategies in Light<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="https://sapphireawards.secure-platform.com/a/" target="_blank" rel="noopener" class="site-navbar__link"><!--F#1-->Awards<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="https://www.horticannlt.com/" target="_blank" rel="noopener" class="site-navbar__link"><!--F#1-->HortiCann Conference<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/page/advertise" class="site-navbar__link"><!--F#1-->Advertise<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/subscribe" class="site-navbar__link"><!--F#1-->Subscribe<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/magazine" class="site-navbar__link"><!--F#1-->Magazine<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="https://www.strategies-u.com/" target="_blank" rel="noopener" class="site-navbar__link"><!--F#1-->Research<!--F/--></a><!--F/--></li><!--F/--></ul><ul class="site-navbar__items site-navbar__items--tertiary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="/search" class="site-navbar__link"><!--F#1--><span title="Search" class="marko-web-icon marko-web-icon--search"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--><!--F/--></div><!--F/--></nav><nav class="site-navbar site-navbar--primary"><!--F#1--><div class="site-navbar__container"><!--F#1--><!--F#2--><ul class="site-navbar__items site-navbar__items--primary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="/leds-ssl-design" class="site-navbar__link"><!--F#1-->LEDs & SSL Design<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/architectural-lighting" class="site-navbar__link"><!--F#1-->Architectural Lighting<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/smart-lighting-iot" class="site-navbar__link"><!--F#1-->Smart Lighting & IoT<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/lighting-health-wellbeing" class="site-navbar__link"><!--F#1-->Lighting for Health & Wellbeing<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/horticultural-lighting" class="site-navbar__link"><!--F#1-->Horticultural Lighting<!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--><!--F/--></div><!--F/--></nav><!--F/--></header><aside class="site-menu"><!--F#1--><div class="site-menu__contents"><!--F#1--><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->Topics<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="/leds-ssl-design" class="site-menu__link"><!--F#1-->LEDs & SSL Design<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/architectural-lighting" class="site-menu__link"><!--F#1-->Architectural Lighting<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/smart-lighting-iot" class="site-menu__link"><!--F#1-->Smart Lighting & IoT<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/lighting-health-wellbeing" class="site-menu__link"><!--F#1-->Lighting for Health & Wellbeing<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/specialty-ssl" class="site-menu__link"><!--F#1-->Specialty SSL<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/horticultural-lighting" class="site-menu__link"><!--F#1-->Horticultural Lighting<!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->Resources<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="/magazine" class="site-menu__link"><!--F#1-->Magazine<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/blogs" class="site-menu__link"><!--F#1-->Blogs<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/videos" class="site-menu__link"><!--F#1-->Videos<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/white-papers" class="site-menu__link"><!--F#1-->White Papers<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/webcasts" class="site-menu__link"><!--F#1-->Webcasts<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/events" class="site-menu__link"><!--F#1-->Industry Events<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/company-newsfeed" class="site-menu__link"><!--F#1-->Company Newsfeed<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/directory" class="site-menu__link site-menu__link--active"><!--F#1-->Industry Guide<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.strategiesinlight.com/index.html" target="_blank" rel="noopener" class="site-menu__link"><!--F#1-->Strategies in Light<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://sapphireawards.secure-platform.com/a/" target="_blank" rel="noopener" class="site-menu__link"><!--F#1-->Sapphire Awards<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="http://horticulturelightingconference.com" target="_blank" rel="noopener" class="site-menu__link"><!--F#1-->Horticultural Conference<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.strategies-u.com/index.html" target="_blank" rel="noopener" class="site-menu__link"><!--F#1-->Research<!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->User Tools<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="/subscribe" class="site-menu__link"><!--F#1-->Subscribe<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/advertise" class="site-menu__link"><!--F#1-->Advertise<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/about-us" class="site-menu__link"><!--F#1-->About Us<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/contact-us" class="site-menu__link"><!--F#1-->Contact Us<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.endeavorbusinessmedia.com/privacy-policy" target="_blank" rel="noopener" class="site-menu__link"><!--F#1-->Privacy Policy<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.endeavorbusinessmedia.com/endeavor-terms" target="_blank" rel="noopener" class="site-menu__link"><!--F#1-->Terms & Conditions<!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><!--F/--></div><!--F/--></aside><!--F#18--><!--F#2--><!--F#1--><div id="div-gpt-ad-1576909947375-434"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/21687441225/LEDS/default/wa', 'div-gpt-ad-1576909947375-434').addService(googletag.pubads()); googletag.display('div-gpt-ad-1576909947375-434'); });</script></div><div id="div-gpt-ad-1576909947375-203"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/21687441225/LEDS/default/reskin', 'div-gpt-ad-1576909947375-203').addService(googletag.pubads()); googletag.display('div-gpt-ad-1576909947375-203'); });</script></div><!--F/--><!--F/--><!--F/--><!--F/--><div class="document-container"><article class="page page--content page--content-14074010 page--content-press-release"><!--F#1--><!--F#6--><div id="gpt-ad-lb1" class="ad-container ad-container--top-of-page"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div><!--F#2--><!--F#1--><div class="page-wrapper"><div class="page-wrapper__section"><!--F#1--><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><!--F#3[0]--><a href="/" title="Home"><!--F#1-->Home<!--F/--></a><!--F/--></li><li class="breadcrumb-item"><!--F#3[1]--><a href="/directory" title="Industry Guide"><!--F#1-->Industry Guide<!--F/--></a><!--F/--></li><li class="breadcrumb-item"><!--F#3[2]--><a href="/directory/general-lighting" title="General Lighting"><!--F#1-->General Lighting<!--F/--></a><!--F/--></li><li class="breadcrumb-item"><!--F#3[3]--><a href="/directory/general-lighting/emergency-security-lighting" title="Emergency &amp; security lighting"><!--F#1-->Emergency &amp; security lighting<!--F/--></a><!--F/--></li></ol></nav><!--F#0--><h1 class="page-wrapper__title">Voltacon Launches New High-Spec LED Bulb for the British Ministry of Defence</h1><!--F/--><!--F#0--><p class="page-wrapper__deck">Supply of 20,000 LED bulbs</p><!--F/--><div class="page-attribution"><!--F#1--><!--F#0--><!--F/--><!--F#0--><!--F/--><div class="page-attribution__content-company-name"><!--F#0--><span class="page-attribution__content-name"><a href="/directory/general-lighting/emergency-security-lighting/company/14056264/voltacon-uk-ltd"><!--F#1-->Voltacon UK Ltd<!--F/--></a></span><!--F/--></div><!--F/--></div><div class="page-dates"><!--F#1--><!--F#0--><div class="page-dates__content-published">Dec 20th, 2019</div><!--F/--><!--F/--></div></div></div><!--F/--></div><div class="page-wrapper__section"><!--F#1--><div class="row"><div class="page-contents col-lg-8 mb-3 mb-lg-0"><!--F#1--><div class="page-image page-image--primary-image-inline"><!--F#1--><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ledsmagazine.com/files/base/ebm/leds/image/2019/12/Screen_Shot_2019_12_20_at_11.59.15_AM.5dfcfe0f7edfe.png?auto=format&amp;w=250" data-srcset="https://img.ledsmagazine.com/files/base/ebm/leds/image/2019/12/Screen_Shot_2019_12_20_at_11.59.15_AM.5dfcfe0f7edfe.png?auto=format&amp;dpr=2&amp;w=250 2x" class="page-image__image lazyload" alt="Screen Shot 2019 12 20 At 11 59 15 Am"></div><!--F/--></div><div class="page-contact-details"><!--F#1--><!--F/--></div><!--F#0--><div class="page-contents__content-body"><p>Voltacon Power Conversion Group has succeeded in producing an LED light bulb for the British MOD which surpasses (most of) its competitors. The <a href="https://www.ledison-led-lights.co.uk/bulbs-spots/e27-led-es.html">Ledison Globe LED Bulb</a> is more energy efficient (than ever before), lasts longer than most other similar products, can be dimmed without any flicker whatsoever, and has a high colour rendering index for even more natural light. </p><p>Voltacon Power Conversion Group, a technology company with 15 years of experience in the lighting industry, was challenged to make a bulb that would last over 40,000 hours. Even similar products from the largest competitors in the market could only last up to 25,000 hours. These bulbs were typically plastic and came with a limited warranty of one to three years. Voltacon’s new Ledison Globe LED Bulb boasts a life expectancy of over 40,000 hours and comes with a five-year warranty.</p><p>The MOD approached Voltacon as they required a standard B22, bayonet cap bulb for warships and aircraft carriers. Specifying that the product should not be sensitive to vibration on ships, the bulbs were needed for engine rooms and storage compartments. </p><p>Ledison, Voltacon’s LED lighting division, was up to the task. The Midlands-based team specialise in designing and manufacturing premium quality LED lights that are cost-effective, energy-saving, long-lasting, and environmentally friendly.</p><p>The team succeeded in developing a bulb with forged aluminium heatsink, which provides three times better cooling dissipation than die-cast bulbs and thermal conductivity 226w/mk. Using the highest quality capacitors and NXP integrated circuits, they have been able to improve the quality and life span of the product to nearly double that of competing brands. </p><p>With universal AC voltage 100v to 240v, Voltacon’s Ledison Globe LED Bulb covers all possible power ratings. Further, due to the manufacturing process and the high-quality sealant that they apply around the bulb, the product is IP65 waterproof.</p><p><b>Their newest bulb has passed all technical specifications.</b></p><p>The new LED bulbs are a capable replacement for the old-fashioned 100w incandescent bulbs which are currently being phased out due to their inefficiency. For example, a standard 60-watt incandescent bulb only produces about 800 lumens of light, and most of the electricity goes towards producing heat rather than light. In comparison, the Ledison Globe LED Bulb consumes only 14w with 1650 lumen output.</p><p>The 5w, 8w, 10w, and 14w LED bulbs are available in 4000K to achieve natural white light, and 2700k for warm white light. </p><p>All bulbs are dimmable, without flicker, and produce a high colour rendering index.</p></div><!--F/--><!--F/--></div><aside class="col-lg-4 page-rail"><div id="gpt-ad-rail1" class="ad-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div id="gpt-ad-rail2" class="ad-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div><!--F#2--><!--F#1--><!--F#2--><!--F#1--><!--F#1--><div class="node-list"><div class="node-list__header"><!--F#1--><!--F#1-->Related<!--F/--><!--F/--></div><div class="node-list__nodes"><!--F#1--><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--company-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/directory/general-lighting/emergency-security-lighting/company/14056264/voltacon-uk-ltd" class="node__image-inner-wrapper node__image-inner-wrapper--placeholder"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image node__image--placeholder"></div><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Industry Guide > General Lighting > Emergency &amp; security lighting"><a href="/directory/general-lighting/emergency-security-lighting"><!--F#1-->Emergency &amp; security lighting<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/directory/general-lighting/emergency-security-lighting/company/14056264/voltacon-uk-ltd"><!--F#1-->Voltacon UK Ltd<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Dec 19th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F#2--><!--F#1--><!--F#1--><div class="node-list"><div class="node-list__header"><!--F#1--><!--F#1-->Latest in Emergency &amp; security lighting<!--F/--><!--F/--></div><div class="node-list__nodes"><!--F#1--><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--company-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/directory/general-lighting/emergency-security-lighting/company/14056264/voltacon-uk-ltd" class="node__image-inner-wrapper node__image-inner-wrapper--placeholder"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image node__image--placeholder"></div><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Industry Guide > General Lighting > Emergency &amp; security lighting"><a href="/directory/general-lighting/emergency-security-lighting"><!--F#1-->Emergency &amp; security lighting<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/directory/general-lighting/emergency-security-lighting/company/14056264/voltacon-uk-ltd"><!--F#1-->Voltacon UK Ltd<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Dec 19th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--company-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/directory/arrays-light-engines-modules/design-integration-services/company/16701900/ul" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ledsmagazine.com/files/base/ebm/leds/image/2015/12/content_dam_leds_sponsors_u_z_ul_enterprise_150x150.png?auto=format&amp;fill-color=fff&amp;fit=fill&amp;h=75&amp;pad=5&amp;w=75" data-srcset="https://img.ledsmagazine.com/files/base/ebm/leds/image/2015/12/content_dam_leds_sponsors_u_z_ul_enterprise_150x150.png?auto=format&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=75&amp;pad=5&amp;w=75 2x" class="node__image lazyload" alt="ERG Lighting"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Industry Guide > Arrays, Light Engines &amp; Modules > Design &amp; integration services"><a href="/directory/arrays-light-engines-modules/design-integration-services"><!--F#1-->Design &amp; integration services<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/directory/arrays-light-engines-modules/design-integration-services/company/16701900/ul"><!--F#1-->UL<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Dec 5th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--company-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/directory/general-lighting/emergency-security-lighting/company/14055820/dialight" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ledsmagazine.com/files/base/ebm/leds/image/2019/09/shared_user_cyeab6760de98e438e8522847b93de214d.png?auto=format&amp;fill-color=fff&amp;fit=fill&amp;h=75&amp;pad=5&amp;w=75" data-srcset="https://img.ledsmagazine.com/files/base/ebm/leds/image/2019/09/shared_user_cyeab6760de98e438e8522847b93de214d.png?auto=format&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=75&amp;pad=5&amp;w=75 2x" class="node__image lazyload" alt="Shared User Cyeab6760de98e438e8522847b93de214d"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Industry Guide > General Lighting > Emergency &amp; security lighting"><a href="/directory/general-lighting/emergency-security-lighting"><!--F#1-->Emergency &amp; security lighting<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/directory/general-lighting/emergency-security-lighting/company/14055820/dialight"><!--F#1-->Dialight<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 24th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--product-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/directory/general-lighting/emergency-security-lighting/product/14058408/glox-glox-light-sleeve" class="node__image-inner-wrapper node__image-inner-wrapper--placeholder"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image node__image--placeholder"></div><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Industry Guide > General Lighting > Emergency &amp; security lighting"><a href="/directory/general-lighting/emergency-security-lighting"><!--F#1-->Emergency &amp; security lighting<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/directory/general-lighting/emergency-security-lighting/product/14058408/glox-glox-light-sleeve"><!--F#1-->Glo-X Light Sleeve<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/directory/displays-signs/exit-emergency-signs/company/14056309/glox"><!--F#1-->Glo-X<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Sep 27th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#2--><!--F#1--><!--F#1--><!--F#1--><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22735793ae-e8c3-4d74-a2e9-4816ab936a03%22%2C%22pid%22%3A%225cdb23a539937800010ec049%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1576909947433 class="node node--image-right node--flush node--company-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/directory/displays-signs/exit-emergency-signs/company/14055813/fme-lighting" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ledsmagazine.com/files/base/ebm/leds/image/2019/09/shared_user_cy0e6ea1d58d884368a5b0a527a5bca4d1_led.png?auto=format&amp;fill-color=fff&amp;fit=fill&amp;h=75&amp;pad=5&amp;w=75" data-srcset="https://img.ledsmagazine.com/files/base/ebm/leds/image/2019/09/shared_user_cy0e6ea1d58d884368a5b0a527a5bca4d1_led.png?auto=format&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=75&amp;pad=5&amp;w=75 2x" class="node__image lazyload" alt="Shared User Cy0e6ea1d58d884368a5b0a527a5bca4d1 Led"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Directory > Products &amp; Services > Displays &amp; Signs > Exit &amp; emergency signs"><a href="/directory/displays-signs/exit-emergency-signs"><!--F#1-->Exit &amp; emergency signs<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22735793ae-e8c3-4d74-a2e9-4816ab936a03%22%2C%22pid%22%3A%225cdb23a539937800010ec049%22%2C%22kv%22%3A%7B%7D%7D" href="/directory/displays-signs/exit-emergency-signs/company/14055813/fme-lighting"><!--F#1-->FME Lighting<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Sep 13th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--></aside></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--></article><!--F#3--><!--F#2--><!--F#1--><!--F#2--><!--F#1--><!--F#1--><section class="page page--load-more page--page-1 page--content page--content-14074010 page--content-press-release"><!--F#1--><div id="vue-1576909947491-991"><script>CMSBrowserComponents.loadComponent('#vue-1576909947491-991', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div class="load-more-header">More in Emergency & security lighting</div><div class="card-deck-flow card-deck-flow--3-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><!--F#2--><!--F#1--><!--F#1--><!--F#1--><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%2295daee39-d9b6-4f9a-a382-bc4dcaf324c7%22%2C%22pid%22%3A%225cdb23a539937800010ec049%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1576909947511 class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/directory/general-lighting/emergency-security-lighting/product/14058461/marshall-dc-lighting-inc-48dc-125dc-led-jled-jelly-light-fixture" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ledsmagazine.com/files/base/ebm/leds/image/2019/09/shared_user_pr8cec72eb7d9f469ebe15bd5005fc24a6.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.ledsmagazine.com/files/base/ebm/leds/image/2019/09/shared_user_pr8cec72eb7d9f469ebe15bd5005fc24a6.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="48DC / 125DC LED JLED &amp;ldquo;Jelly&amp;rdquo; Light Fixture"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Industry Guide > General Lighting > Emergency &amp; security lighting"><a href="/directory/general-lighting/emergency-security-lighting"><!--F#1-->Emergency &amp; security lighting<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2295daee39-d9b6-4f9a-a382-bc4dcaf324c7%22%2C%22pid%22%3A%225cdb23a539937800010ec049%22%2C%22kv%22%3A%7B%7D%7D" href="/directory/general-lighting/emergency-security-lighting/product/14058461/marshall-dc-lighting-inc-48dc-125dc-led-jled-jelly-light-fixture"><!--F#1-->48DC / 125DC LED JLED “Jelly” Light Fixture<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/directory/general-lighting/emergency-security-lighting/company/14055624/marshall-dc-lighting-inc"><!--F#1-->Marshall DC Lighting Inc<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Sep 12th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><!--F#3--><div class="node node--image-top node--card node--full-height node--company-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/directory/general-lighting/emergency-security-lighting/company/14055624/marshall-dc-lighting-inc" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9 node__image-inner-wrapper--placeholder"><!--F#1--><div class="node__image node__image--placeholder"></div><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Industry Guide > General Lighting > Emergency &amp; security lighting"><a href="/directory/general-lighting/emergency-security-lighting"><!--F#1-->Emergency &amp; security lighting<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/directory/general-lighting/emergency-security-lighting/company/14055624/marshall-dc-lighting-inc"><!--F#1-->Marshall DC Lighting Inc<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Sep 12th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><!--F#1--><!--F#8[1]--><div id="div-gpt-ad-1576909947492-446" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.defineSlot('/21687441225/LEDS/default/load-more', [300,250], 'div-gpt-ad-1576909947492-446').addService(googletag.pubads()); googletag.display('div-gpt-ad-1576909947492-446'); });</script></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><!--F#3--><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/directory/general-lighting/emergency-security-lighting/product/14058127/njz-lighting-technology-co-ltd-njz-knight-series-linear-explosion-proof-lighting-ul-c1d1" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ledsmagazine.com/files/base/ebm/leds/image/2019/09/shared_user_pr0b1491484d4a4769b27cec84bfc15ff5.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.ledsmagazine.com/files/base/ebm/leds/image/2019/09/shared_user_pr0b1491484d4a4769b27cec84bfc15ff5.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="NJZ Lighting C1D1 Linear Explosion Proof Lighting"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Industry Guide > General Lighting > Emergency &amp; security lighting"><a href="/directory/general-lighting/emergency-security-lighting"><!--F#1-->Emergency &amp; security lighting<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/directory/general-lighting/emergency-security-lighting/product/14058127/njz-lighting-technology-co-ltd-njz-knight-series-linear-explosion-proof-lighting-ul-c1d1"><!--F#1-->NJZ Knight Series Linear Explosion proof lighting UL C1D1<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/directory/general-lighting/custom-luminaire-manufacturing/company/14056336/njz-lighting-technology-co-ltd"><!--F#1-->NJZ Lighting Technology Co Ltd<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Apr 30th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[3]--><!--F#3--><div class="node node--image-top node--card node--full-height node--company-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/directory/general-lighting/custom-luminaire-manufacturing/company/14056336/njz-lighting-technology-co-ltd" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9 node__image-inner-wrapper--placeholder"><!--F#1--><div class="node__image node__image--placeholder"></div><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Directory > Products &amp; Services > General Lighting > Custom luminaire manufacturing"><a href="/directory/general-lighting/custom-luminaire-manufacturing"><!--F#1-->Custom luminaire manufacturing<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/directory/general-lighting/custom-luminaire-manufacturing/company/14056336/njz-lighting-technology-co-ltd"><!--F#1-->NJZ Lighting Technology Co Ltd<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Apr 30th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[4]--><!--F#3--><div class="node node--image-top node--card node--full-height node--company-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/directory/drivers-control/digital-lighting-controllers/company/14055990/virtual-extension-ltd" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9 node__image-inner-wrapper--placeholder"><!--F#1--><div class="node__image node__image--placeholder"></div><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Directory > Products &amp; Services > Drivers &amp; Control > Digital lighting controllers"><a href="/directory/drivers-control/digital-lighting-controllers"><!--F#1-->Digital lighting controllers<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/directory/drivers-control/digital-lighting-controllers/company/14055990/virtual-extension-ltd"><!--F#1-->Virtual Extension Ltd<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Apr 24th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[5]--><!--F#3--><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/directory/general-lighting/emergency-security-lighting/product/14058125/njz-lighting-technology-co-ltd-hammer-series-hazardous-location-area-light" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ledsmagazine.com/files/base/ebm/leds/image/2019/09/shared_user_prc288435e34a642928b74f8cc76499d12.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.ledsmagazine.com/files/base/ebm/leds/image/2019/09/shared_user_prc288435e34a642928b74f8cc76499d12.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="https://www.njzlighting.com/led-explosion-proof-lighting/"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Industry Guide > General Lighting > Emergency &amp; security lighting"><a href="/directory/general-lighting/emergency-security-lighting"><!--F#1-->Emergency &amp; security lighting<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/directory/general-lighting/emergency-security-lighting/product/14058125/njz-lighting-technology-co-ltd-hammer-series-hazardous-location-area-light"><!--F#1-->Hammer Series hazardous location area light<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/directory/general-lighting/custom-luminaire-manufacturing/company/14056336/njz-lighting-technology-co-ltd"><!--F#1-->NJZ Lighting Technology Co Ltd<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Apr 12th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[6]--><!--F#3--><div class="node node--image-top node--card node--full-height node--company-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/directory/general-lighting/emergency-security-lighting/company/14055519/philips-lighting-north-america" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9 node__image-inner-wrapper--placeholder"><!--F#1--><div class="node__image node__image--placeholder"></div><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Industry Guide > General Lighting > Emergency &amp; security lighting"><a href="/directory/general-lighting/emergency-security-lighting"><!--F#1-->Emergency &amp; security lighting<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/directory/general-lighting/emergency-security-lighting/company/14055519/philips-lighting-north-america"><!--F#1-->Philips Lighting North America<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Apr 1st, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><!--F#1--><!--F#8[6]--><div id="div-gpt-ad-1576909947497-165" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.defineSlot('/21687441225/LEDS/default/load-more', [300,250], 'div-gpt-ad-1576909947497-165').addService(googletag.pubads()); googletag.display('div-gpt-ad-1576909947497-165'); });</script></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[7]--><!--F#3--><div class="node node--image-top node--card node--full-height node--company-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/directory/general-lighting/custom-luminaire-manufacturing/company/14056458/ais-led" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9 node__image-inner-wrapper--placeholder"><!--F#1--><div class="node__image node__image--placeholder"></div><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Directory > Products &amp; Services > General Lighting > Custom luminaire manufacturing"><a href="/directory/general-lighting/custom-luminaire-manufacturing"><!--F#1-->Custom luminaire manufacturing<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/directory/general-lighting/custom-luminaire-manufacturing/company/14056458/ais-led"><!--F#1-->AIS LED<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Mar 26th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[8]--><!--F#3--><div class="node node--image-top node--card node--full-height node--company-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/directory/backlighting-projection/optical-materials-components/company/14056300/polymer-optics-ltd" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9 node__image-inner-wrapper--placeholder"><!--F#1--><div class="node__image node__image--placeholder"></div><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Directory > Products &amp; Services > Backlighting &amp; Projection > Optical materials &amp; components"><a href="/directory/backlighting-projection/optical-materials-components"><!--F#1-->Optical materials &amp; components<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/directory/backlighting-projection/optical-materials-components/company/14056300/polymer-optics-ltd"><!--F#1-->Polymer Optics Ltd<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Mar 21st, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[9]--><!--F#3--><div class="node node--image-top node--card node--full-height node--company-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/directory/drivers-control/drivers-power-supplies/company/14056460/lifud-technology-co-ltd" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9 node__image-inner-wrapper--placeholder"><!--F#1--><div class="node__image node__image--placeholder"></div><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Directory > Products &amp; Services > Drivers &amp; Control > Drivers &amp; power supplies"><a href="/directory/drivers-control/drivers-power-supplies"><!--F#1-->Drivers &amp; power supplies<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/directory/drivers-control/drivers-power-supplies/company/14056460/lifud-technology-co-ltd"><!--F#1-->Lifud Technology Co Ltd<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Mar 19th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div><div class="column-list-flow"><!--F#1--><div class="column-list-flow__column"><!--F#1--><!--F#2--><div id="div-gpt-ad-1576909947498-274" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.defineSlot('/21687441225/LEDS/default/load-more', [300,600], 'div-gpt-ad-1576909947498-274').addService(googletag.pubads()); googletag.display('div-gpt-ad-1576909947498-274'); });</script></div><!--F/--><!--F/--></div><div class="column-list-flow__list"><!--F#1--><!--F#4--><div class="node-list node-list--inner-justified"><div class="node-list__nodes"><!--F#1--><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--company-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/directory/drivers-control/drivers-power-supplies/company/14055812/iota-engineering" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ledsmagazine.com/files/base/ebm/leds/image/2019/09/shared_user_cy16d4868e64ee4a96ad2dac49e2a7f899_led.png?auto=format&amp;fill-color=fff&amp;fit=fill&amp;h=75&amp;pad=5&amp;w=75" data-srcset="https://img.ledsmagazine.com/files/base/ebm/leds/image/2019/09/shared_user_cy16d4868e64ee4a96ad2dac49e2a7f899_led.png?auto=format&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=75&amp;pad=5&amp;w=75 2x" class="node__image lazyload" alt="Shared User Cy16d4868e64ee4a96ad2dac49e2a7f899 Led"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Directory > Products &amp; Services > Drivers &amp; Control > Drivers &amp; power supplies"><a href="/directory/drivers-control/drivers-power-supplies"><!--F#1-->Drivers &amp; power supplies<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/directory/drivers-control/drivers-power-supplies/company/14055812/iota-engineering"><!--F#1-->IOTA Engineering<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Mar 19th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--company-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/directory/arrays-light-engines-modules/light-engines/company/14055450/fulham-co-inc" class="node__image-inner-wrapper node__image-inner-wrapper--placeholder"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image node__image--placeholder"></div><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Industry Guide > Arrays, Light Engines &amp; Modules > Light engines"><a href="/directory/arrays-light-engines-modules/light-engines"><!--F#1-->Light engines<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/directory/arrays-light-engines-modules/light-engines/company/14055450/fulham-co-inc"><!--F#1-->Fulham Co Inc<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Mar 19th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--company-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/directory/arrays-light-engines-modules/packaged-multichip-led-arrays/company/14056302/carclo-optics" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ledsmagazine.com/files/base/ebm/leds/image/2019/09/shared_user_cye8c3d990c2ce4ee394e5ffffd6d25a74.png?auto=format&amp;fill-color=fff&amp;fit=fill&amp;h=75&amp;pad=5&amp;w=75" data-srcset="https://img.ledsmagazine.com/files/base/ebm/leds/image/2019/09/shared_user_cye8c3d990c2ce4ee394e5ffffd6d25a74.png?auto=format&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=75&amp;pad=5&amp;w=75 2x" class="node__image lazyload" alt="Shared User Cye8c3d990c2ce4ee394e5ffffd6d25a74"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Directory > Products &amp; Services > Arrays, Light Engines &amp; Modules > Packaged multichip LED arrays"><a href="/directory/arrays-light-engines-modules/packaged-multichip-led-arrays"><!--F#1-->Packaged multichip LED arrays<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/directory/arrays-light-engines-modules/packaged-multichip-led-arrays/company/14056302/carclo-optics"><!--F#1-->Carclo Optics<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Mar 19th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--product-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/directory/general-lighting/emergency-security-lighting/product/14058126/njz-lighting-technology-co-ltd-helios-high-temperature-high-bay-light" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ledsmagazine.com/files/base/ebm/leds/image/2019/09/shared_user_pr6d90470adcf1479e9ff014b8e810a0e4.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.ledsmagazine.com/files/base/ebm/leds/image/2019/09/shared_user_pr6d90470adcf1479e9ff014b8e810a0e4.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Shared User Pr6d90470adcf1479e9ff014b8e810a0e4"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Industry Guide > General Lighting > Emergency &amp; security lighting"><a href="/directory/general-lighting/emergency-security-lighting"><!--F#1-->Emergency &amp; security lighting<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/directory/general-lighting/emergency-security-lighting/product/14058126/njz-lighting-technology-co-ltd-helios-high-temperature-high-bay-light"><!--F#1-->HELIOS HIGH TEMPERATURE HIGH BAY LIGHT<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/directory/general-lighting/custom-luminaire-manufacturing/company/14056336/njz-lighting-technology-co-ltd"><!--F#1-->NJZ Lighting Technology Co Ltd<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 30th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><!--F/--></div><div id="vue-1576909947503-925"><script>CMSBrowserComponents.loadComponent('#vue-1576909947503-925', 'LoadMoreTrigger', {"appendTo":".document-container","pageNumber":1,"provide":{"header":"More in Emergency & security lighting","componentName":"content-load-more-flow","componentInput":{"aliases":["directory/general-lighting/emergency-security-lighting","directory/general-lighting","directory"],"nativeX":{"index":0,"name":"default","aliases":["directory/general-lighting/emergency-security-lighting","directory/general-lighting","directory"]}},"fragmentName":"content-list","queryName":"website-scheduled-content","queryParams":{"sectionId":34528,"excludeContentIds":[14074010],"limit":14,"queryName":"LoadMore","after":"MTQwNTgxMjY"},"pageInput":{"for":"content","id":14074010,"type":"press-release"}},"show":true,"mountPoint":"/__load-more"});</script></div><!--F/--></section><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F#11--><footer class="site-footer"><!--F#1--><div class="site-footer__container site-footer__container--secondary"><!--F#1--><!--F#1--><a href="/" class="site-footer__brand"><!--F#1--><!--F#1--><img class="site-footer__logo lazyload" alt="LEDs Magazine" src="https://img.ledsmagazine.com/files/base/pennwell/leds/logo.png?h=60" srcset="https://img.ledsmagazine.com/files/base/pennwell/leds/logo.png?h=120 2x"><!--F/--><!--F/--></a><!--F/--><!--F/--></div><div class="site-footer__container site-footer__container--primary"><!--F#1--><!--F#1--><div class="site-footer__social-icons"><!--F#1--><a href="https://www.linkedin.com/showcase/leds-magazine/" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span><!--F/--></a><a href="https://twitter.com/ledsmagazine" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span><!--F/--></a><a href="https://www.facebook.com/LEDsMagazine?fref=ts" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span><!--F/--></a><!--F/--></div><ul class="site-footer__items"><!--F#1--><li class="site-footer__item"><!--F#1--><a href="/page/about-us" class="site-footer__link"><!--F#1-->About Us<!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/contact-us" class="site-footer__link"><!--F#1-->Contact Us<!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/advertise" class="site-footer__link"><!--F#1-->Advertise<!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="https://www.endeavorbusinessmedia.com/privacy-policy" target="_blank" rel="noopener" class="site-footer__link"><!--F#1-->Privacy Policy<!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="https://www.endeavorbusinessmedia.com/endeavor-terms" target="_blank" rel="noopener" class="site-footer__link"><!--F#1-->Terms & Conditions<!--F/--></a><!--F/--></li><!--F/--></ul><div class="site-footer__copyright"><!--F#1-->&copy; 2019 Endeavor Business Media, LLC. All rights reserved.<!--F/--></div><!--F/--><!--F/--></div><!--F/--></footer><!--F/--><!--F#13--><!--F#2--><!--F#1--><div id="vue-1576909947382-625"><script>CMSBrowserComponents.loadComponent('#vue-1576909947382-625', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1576909947382-918","path":"/21687441225/LEDS/default/lb2","size":[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,250],[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":15,"scrollOffset":100});</script></div><!--F/--><!--F/--><!--F/--></body></html><!--M/-->